[Geeks are Sexy] technology news

Friday, May 26, 2006

Wordpress users beware: cache shell injection vulnerability

This concerns all of you guys running any Wordpress versions that are lower then v.2.0.2. The vulnerability works regardless of all php.ini settings, if user registration is enabled, against an empty or weak MySQL DB password.

Read explanation for more details (via BugTraq).


Post a Comment

Links to this post:

Create a Link

<< Home